Ik heb het invrpt en slsrpt ingesteld maar de leverancier heeft niets ontvangen?

Dit kan aan meerdere dingen liggen, hier worden de meest voorkomende genoemd. We doen daarom eerst wat controles.
Ga easyConnect > Logbestand, helemaal onderaan zet je een vinkje in het vakje voor Uitgebreid. Dan ga je op zoek naar de uitvoering van het script export_edi_sales of export_edi_inventory.
Daar staat wat er gebeurd is bij het uitvoeren van het script. Als er staat:
– ‘Script uitgeschakeld -> al uitgevoerd deze …’ -> Dan moet je iets verder terug scrollen in het logbestand om de echte reden te vinden.
– ‘Script uitgeschakeld -> Uitvoer tussen: 9:00 en 9:15 uur’ -> Controleer of de computer met voras erop aanstaat op die tijd. Als de computer niet aanstaat, kan het script ook niet uitgevoerd worden. Pas de tijden aan of zet de computer eerder/later aan of uit.
– ‘export_edi_….pcs is uitgeschakeld…’ -> Ga easyConnect > Instellingen en zet het vinkje aan voor het betreffende script. Vergeet niet op te slaan.
– ‘Geen EAN(ILN)-nummer voor … ingevuld -> overgeslagen’ -> Ga dan naar Stamgegevens > Leveranciers of Stamgegevens > filialen en vul het ean/gln nummer in.
– ‘Fout: com.sun.mail.smtp …. ‘ -> Ga dan naar Import Export > Edi > Mail > Instellingen en pas de gegevens aan. Doe navraag bij degene die je mail heeft ingesteld.
– ‘Fout: javax.mail.SendFailedException: Invalid Addresses;’ -> Ga dan naar Stamgegevens > Leveranciers en vul daar een correct email adres in achter E-mail Edi bericht
– ‘Er zijn geen verkopen gevonden in de opgegeven periode!’ -> Dan is er ook geen slsrpt te maken en zal de leverancier ook niets ontvangen.
Daarnaast is het natuurlijk altijd nog mogelijk dat alles technisch correct is ingevuld maar dat het het verkeerde email adres of het verkeerde EAN is, daar zal geen foutmelding op gegeven worden, maar kun je natuurlijk altijd controleren hier op de site of bij de leverancier.

Geef een reactie

Deze website gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.